Ktoré rozšírenie chcete preložiť

Fórum o doplnkoch do produktov Mozilla a ostatných podporovaných programoch
Napísať odpoveď
AndrejK
začiatočník
začiatočník
Príspevky: 8
Dátum registrácie: 30. Januára 2008, 14:22

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa AndrejK » 21. Júna 2009, 16:21

Mohla by sa preložiť a prispôsobiť pre firefox 3,5:
TV program a Gmail manager

jastrab1
začiatočník
začiatočník
Príspevky: 8
Dátum registrácie: 21. Júna 2009, 19:14

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa jastrab1 » 21. Júna 2009, 19:19

ked ta mozem poprosit tak toto https://addons.mozilla.org/sk/firefox/addon/10393
aby si prisposobil na Firefox 3.5
prosim :roll:

dakujem :D :worthy:

jastrab1
začiatočník
začiatočník
Príspevky: 8
Dátum registrácie: 21. Júna 2009, 19:14

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa jastrab1 » 21. Júna 2009, 20:45

jastrab1 napísal:ked ta mozem poprosit tak toto https://addons.mozilla.org/sk/firefox/addon/10393
aby si prisposobil na Firefox 3.5
prosim :roll:

dakujem :D :worthy:
som sa pomýlil chcel by som niekoho poprosit aby to prisposobil :wink: :D

Užívateľov profilový obrázok
Mazarik
Administrátor
Administrátor
Príspevky: 2706
Dátum registrácie: 29. Novembra 2005, 15:15
Bydlisko: Brno

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa Mazarik » 22. Júna 2009, 11:13

Pokial chcete prisposobit rozsirenia pre novsiu verziu Firefoxu, tak napiste autorom rozsireni, nikto iny to nemoze urobit oficialne.
Za seba mozem povedat, ze Tv Program bude, az bude stabilna verzia Firefoxu 3.5.

jastrab1
začiatočník
začiatočník
Príspevky: 8
Dátum registrácie: 21. Júna 2009, 19:14

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa jastrab1 » 22. Júna 2009, 14:01

a neoficialne ?

logitech
návštevník
návštevník
Príspevky: 32
Dátum registrácie: 15. Marca 2009, 15:37

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa logitech » 24. Júna 2009, 12:18

Mazarik napísal:A ktore z nich? Odkazali ste na celu kategoriu.
asi vsetky..preco to nehodia do sloviny neviem tak dobre a nemam odvahu si tam nieco napasovat

Užívateľov profilový obrázok
Gohom
profesionál
profesionál
Príspevky: 761
Dátum registrácie: 28. Novembra 2005, 17:52

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa Gohom » 24. Júna 2009, 13:13

logitech napísal: asi vsetky..preco to nehodia do sloviny neviem tak dobre a nemam odvahu si tam nieco napasovat
Priateľu, preklad rozšírení robia ľudia vo svojom voľnom čase, dobrovoľne a zadarmo !! Teda tvoje vyjadrenie "preco to nehodia do sloviny" nie je úplne namieste. Nakoniec preklad nie je taký ťažký, iba treba vedieť anglicky. Myslím, že ti nič nebráni sa angličtinu naučiť a prekladať . . . Nie čakať, kým to niekto urobí
Windows 7 Home
Firefox + Thunderbird (vždy najnovšie funkčné verzie Sk)

logitech
návštevník
návštevník
Príspevky: 32
Dátum registrácie: 15. Marca 2009, 15:37

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa logitech » 29. Júna 2009, 12:00

jato nevravim o slovakoch ale o anglanoch. oni su vyvojari a na nich ohladom toho mam namietky
a nechcem si tam hocico davat lebo raz som si dal Noscript a odpalo to tak ze mi nesli videa a reinstalovanim my neslo ani cele FF

Užívateľov profilový obrázok
Mazarik
Administrátor
Administrátor
Príspevky: 2706
Dátum registrácie: 29. Novembra 2005, 15:15
Bydlisko: Brno

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa Mazarik » 29. Júna 2009, 12:42

Noscript ma ten ucel, ze blokuje a zakladne nastavenie je take, ze blokuje vsetok Javascript. Takze pokial presne nerozumiete, co ten doplnok robi, tak ho neinstalujte/nemajte nainstalovany.

logitech
návštevník
návštevník
Príspevky: 32
Dátum registrácie: 15. Marca 2009, 15:37

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa logitech » 3. Júla 2009, 17:14

logitech napísal:https://addons.mozilla.org/sk/firefox/b ... e:1/cat:12
hentoto by som potreboval prelouit.alebo keby to bolo niekde hodene v slovencine
potreboval by som to teda prelozit.da sa to alebo je to aj na nejakej stranke uz aj v slovine

bladelm
začiatočník
začiatočník
Príspevky: 4
Dátum registrácie: 12. Januára 2009, 22:02

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa bladelm » 13. Septembra 2009, 10:42

FireGestures Verzia 1.5 alebo 1.5.4 pretoze tu na webe je starsia verzia a je napisane ze je kompatibilna s 3.5.3 ale nieje pretoze:
Verzia 1.1.6.2 — 19. marec 2009 — 59 kB
Určené pre:

* Firefox: 2.0 – 3.5b4pre (nie pre 3.5.3)
Poprosil by som update diky :)

https://addons.mozilla.org/sk/firefox/a ... sions/6366

Užívateľov profilový obrázok
andy636
návštevník
návštevník
Príspevky: 64
Dátum registrácie: 13. Mája 2010, 13:17

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa andy636 » 3. Júla 2010, 21:36

Pochybujem že sa to ujme no ja by som poprosil Jetpack.

MAPO
začiatočník
začiatočník
Príspevky: 2
Dátum registrácie: 26. Decembra 2009, 15:54

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa MAPO » 6. Septembra 2010, 17:07

bol by som vďačný, keby ste preložili Forecastfox 2.0, ďakujem

http://groups.google.com/group/forecast ... bb852bd309

pablo1
začiatočník
začiatočník
Príspevky: 23
Dátum registrácie: 19. Júla 2006, 20:12

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa pablo1 » 27. Augusta 2011, 10:06

Poprosil by som DownThemAll! 2.0.7 pre firefox 6.0, vopred dakujem.

sizzling
začiatočník
začiatočník
Príspevky: 1
Dátum registrácie: 16. Októbra 2011, 20:02

Re: Ktoré rozšírenie chcete preložiť

Príspevok od užívateľa sizzling » 16. Októbra 2011, 20:05

Aj vďaka za tip

Napísať odpoveď