2000, XP ???

Fórum o prehliadači Flock
Napísať odpoveď
dagsoftware
návštevník
návštevník
Príspevky: 44
Dátum registrácie: 1. Júna 2007, 20:44
Bydlisko: Martin
Kontaktovať užívateľa:

2000, XP ???

Príspevok od užívateľa dagsoftware » 1. Júna 2007, 20:56

Zaujímalo by ma, prečo na http://www.flock.com/download/0.7/requirements sa píše:

...
Operating Systems
* Windows 2000
* Windows XP (Recommended)
...

Z toho sa dá usúdiť, že Flock funguje len na Win 2000 a XP.
Ja však nemám ani 2000, ani XP. Mám 98 SE, a ajtak mi Flock funguje.

Žeby vývojári nevedeli, že funguje aj na 98? Alebo si Flock myslí, že mám XP???


Vie mi niekto odpovedať?

Užívateľov profilový obrázok
wladow
Webmajster Mozilla.sk
Webmajster Mozilla.sk
Príspevky: 1421
Dátum registrácie: 2. Októbra 2005, 20:22
Bydlisko:
Kontaktovať užívateľa:

Príspevok od užívateľa wladow » 1. Júna 2007, 21:23

Kedže je Flock momentálne plne založený na Firefoxe rady 1.5, je jasné, že spĺňa tie isté požiadavky ako Firefox. Čiže funguje aj na Win 98...
:ilovefirefox:

dagsoftware
návštevník
návštevník
Príspevky: 44
Dátum registrácie: 1. Júna 2007, 20:44
Bydlisko: Martin
Kontaktovať užívateľa:

Príspevok od užívateľa dagsoftware » 1. Júna 2007, 21:39

Takže vývojári nepoznajú požiadavky svojho programu, a ani Firefoxu 1.5 ?

Užívateľov profilový obrázok
wladow
Webmajster Mozilla.sk
Webmajster Mozilla.sk
Príspevky: 1421
Dátum registrácie: 2. Októbra 2005, 20:22
Bydlisko:
Kontaktovať užívateľa:

Príspevok od užívateľa wladow » 1. Júna 2007, 23:13

Po správnosti by tam asi malo byť napísané, že sú to odporúčané OS...
:ilovefirefox:

dagsoftware
návštevník
návštevník
Príspevky: 44
Dátum registrácie: 1. Júna 2007, 20:44
Bydlisko: Martin
Kontaktovať užívateľa:

Príspevok od užívateľa dagsoftware » 2. Júna 2007, 08:39

Asi tak by to malo byť, že to sú odporúčané OS.

Len zbytočne takto môžu odradiť užívateľov ME, 98, ... od použitia skvelého prehliadača FLOCK.

Užívateľov profilový obrázok
Miroslav Lugner
začiatočník
začiatočník
Príspevky: 21
Dátum registrácie: 15. Februára 2006, 21:37
Bydlisko: SK-KE

Príspevok od užívateľa Miroslav Lugner » 2. Júna 2007, 09:44

dagsoftware napísal:Asi tak by to malo byť, že to sú odporúčané OS.

Len zbytočne takto môžu odradiť užívateľov ME, 98, ... od použitia skvelého prehliadača FLOCK.
Alebo ich nemajú otestované v starších verziách OS. :?:
Win. XP-home,Athlon-64 2X 5000+, RAM-4GB, HDD360GB, FX4.*

Užívateľov profilový obrázok
wladow
Webmajster Mozilla.sk
Webmajster Mozilla.sk
Príspevky: 1421
Dátum registrácie: 2. Októbra 2005, 20:22
Bydlisko:
Kontaktovať užívateľa:

Príspevok od užívateľa wladow » 2. Júna 2007, 10:23

Tých používateľov 98 a ME je už málo (aj keď pre Flock určite každý používateľ dobrý :) ). Navyše Firefox 2.0 je posledný, ktorý ešte funguje aj na týchto OS, Mozilla s ich podporou končí...
:ilovefirefox:

Napísať odpoveď