Otazka ohladom chyby Kód chyby: ssl_error_decode_error_alert

Fórum o prehliadači Mozilla Firefox
Napísať odpoveď
ninjo
návštevník
návštevník
Príspevky: 34
Dátum registrácie: 29. Marca 2007, 08:09

Otazka ohladom chyby Kód chyby: ssl_error_decode_error_alert

Príspevok od užívateľa ninjo » 7. Januára 2015, 12:15

Vie mi niekto poradit, ked otvorim stranku nazvem ju ***tatrabanka.sk vo firefoxe ver 33.1 tak mi to otvori v pohode bez problemov.
Ale vo verzii 34.0.5 mi vypise

Kód: Vybrať všetko

Zabezpečené pripojenie zlyhalo
Pri pripájaní k ***tatrabanka.sk sa vyskytla chyba. Partner nemôže dekódovať správu inicializátora protokolu SSL. (Kód chyby: ssl_error_decode_error_alert)
    Stránku nemožno zobraziť, pretože pravosť prijímaných údajov sa nedá overiť.
    Obráťte sa na vlastníkov stránky a informujte ich o tomto probléme.
Vie niekto co sa zmenilo v novej verzii? Alebo ako by som to mohol v novej verzii vypnut?
Dakujem pekny den prajem

Užívateľov profilový obrázok
Ansambl
moderátor
moderátor
Príspevky: 600
Dátum registrácie: 10. Januára 2015, 14:55

Re: Otazka ohladom chyby Kód chyby: ssl_error_decode_error_a

Príspevok od užívateľa Ansambl » 10. Januára 2015, 16:01

Aj ja som našiel 1.12.2014 na internete na stránke ftp://ftp.mozilla.org/pub/firefox/releases/ novú verziu Firefox 34.0.5 SK a hneď som preinštaloval doterajší Firefox 34.0. Od tohoto okamžiku začali problémy v používaní Firefoxu. Vrátil som sa na verziu Firefox 34.0 a všetky problémy pominuly. Ako som sa niekde dočítal tak verzia 34.0.5 je inštalácia určená pre región Severná Amerika - ale nemám to overené. Dnes, keď kliknem na Firefox - Pomocník - O prehliadači Firefox, tak mám napísané, že "Firefox 34.0 - používate najnovšiu verziu prehliadača Firefox". S najnovšou verziou 34.0 nie sú žiadne problémy. Pre Slovensko je verzia 34.0 najnovšia (dnes):

Obrázok

Odporúčam návrat k verzii 34.0, ktorá je pre Slovensko najnovšia.

ninjo
návštevník
návštevník
Príspevky: 34
Dátum registrácie: 29. Marca 2007, 08:09

Re: Otazka ohladom chyby Kód chyby: ssl_error_decode_error_a

Príspevok od užívateľa ninjo » 26. Januára 2015, 08:51

Mne uz verzia 34 nejde. Najnizsia mi ide 33.1.

Napísať odpoveď